Author Topic: Quick Reply editor  (Read 1049 times)

Sheryl

  • Administrator
  • Hero Member
  • *****
  • Posts: 14590
    • Sheryl'sPage
Quick Reply editor
« on: March 31, 2011, 08:58:06 AM »
As some of you have noticed, ever since the upgrade there's been an issue with seeing the original post in a thread when you click on a topic. The reason being, the WYSIWYG quick reply editor prevents you from going  to the original post, if you just click on a topic.
I know some of you like to use the WYSIWYG editor and some of you would just like to be able to go to an original post if you so choose so I think I've found a solution.
In the past, the WYSIWYG editor was turned on by default. Now you will have to turn it on yourself by going to your profile.
Here's how to do it.
First, click profile.
Then higlight "Modify Profile" and click look and layout.
Scroll down until you see the line that says "Use Quick Reply Type."
You'll see a drop down menu at the right.
If you want the full editor, click WYSIWYG (with BBC buttons and Smiles)
If you don't want the editor because you want to be able to see the original post in a thread, click non-WYSIWYG (standard).
Then be sure to save your profile.
 
If anyone has any problems with this, just let me know and I'll make what ever change you want for you.
Hopefully this will satisfy everyone until something is done to correct the editor.
 
It's very possible some of you never had an issue. I think one of the reasons for the conflict has to do with what web browser you use. I didn't have any problems when using Safari but I do have a problem using IE.